Website and documentation partially unavailable

Incident Report for Calibre

Resolved

This incident has been resolved.
Posted Feb 12, 2021 - 15:17 AEDT

Monitoring

Our hosting provider has implemented a mitigation strategy—the marketing website and documentation should now be fully available without degraded performance issues.

We will continue monitoring the situation to ensure stability of Calibre's sites.
Posted Feb 12, 2021 - 12:34 AEDT

Identified

Due to an outage of our hosting provider, Vercel, our marketing website and documentation might be unavailable to some visitors or you might observe downgraded performance.

The Calibre application, tests and APIs are NOT affected—your monitoring is running without any issues. You can access your Calibre account at https://calibreapp.com/home.
Posted Feb 12, 2021 - 12:08 AEDT
This incident affected: Website & Documentation (Blog, Documentation).