Test processing delays in all regions

Incident Report for Calibre

Resolved

This incident has been resolved.
Posted Jan 10, 2024 - 15:44 AEDT

Update

We are continuing to monitor for any further issues.
Posted Jan 10, 2024 - 14:11 AEDT

Update

We are continuing to monitor for any further issues.
Posted Jan 10, 2024 - 13:28 AEDT

Monitoring

A fix has been implemented. We are monitoring as systems recover.
Posted Jan 10, 2024 - 11:37 AEDT

Investigating

We are currently investigating test processing delays in all testing regions. You might experience recent Snapshots being marked as "scheduled" and results being delayed (including Pull Request Reviews and API-invoked tests). We will provide more information as soon as it’s available.
Posted Jan 10, 2024 - 09:47 AEDT
This incident affected: Test Agents (Sydney, São Paulo, Canada, Frankfurt, London, Ireland, Mumbai, Tokyo, Seoul, Singapore, North Virginia, Ohio, Northern California, Oregon).