API requests are affected by an upstream DNS issue
Incident Report for Calibre
Resolved
The upstream DNS issue has been resolved. We've observed traffic to api.calibreapp.com and can confirm that the issue is resolved.
Posted Aug 24, 2022 - 14:04 AEST
Monitoring
api.calibreapp.com is now partially resolving. We're continuing to monitor for the moment and will resolve this issue when we've seen confirmation from the upstream provider.
Posted Aug 24, 2022 - 11:36 AEST
Identified
An upstream DNS issue is preventing API requests (Node.js API, Command Line Client) made to api.calibreapp.com from resolving correctly. We are tracking this issue with our upstream provider and will provide updates as they come.
Posted Aug 24, 2022 - 09:57 AEST
This incident affected: CLI & Node.JS API.