Degraded application performance
Incident Report for Calibre
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 17:34 AEST
Monitoring
The fix has been applied. We'll continue to monitor.
Posted Jul 12, 2021 - 17:21 AEST
Update
We are currently experiencing an outage: Application and APIs are not accessible. Test are running in the background and are not affected by this issue.

We are working on a fix and will post updates as they come.
Posted Jul 12, 2021 - 17:09 AEST
Identified
We've identified the issue and are currently applying a fix.
Posted Jul 12, 2021 - 17:03 AEST
Investigating
We are currently investigating elevated error reports for Calibre's user interface and APIs.
Posted Jul 12, 2021 - 16:43 AEST
This incident affected: Application and CLI & Node.JS API.