Snapshot failures in several regions
Incident Report for Calibre
Resolved
All Test Agent regions are now fully operational.
Posted Aug 06, 2020 - 16:08 AEST
Update
We are observing recurrent test failures and delays in the North Virginia Test Agent region. We're continuing to investigate for the root cause of the issue and a permanent solution. Thank you for your patience.
Posted Aug 06, 2020 - 12:35 AEST
Monitoring
A fix has been deployed. We are now monitoring with a view to resolve this issue soon.
Posted Aug 05, 2020 - 23:14 AEST
Update
We're continuing to investigate for the root cause and a solution for the issue. Rest assured that test results for failed tests won’t be lost and will become available once the incident is resolved.
Posted Aug 05, 2020 - 21:28 AEST
Investigating
We are currently investigating test failures and delays in selected regions and tests. You might experience some Snapshots being marked as "failed" or results being delayed. We will provide more information as soon as it’s available.
Posted Aug 05, 2020 - 17:23 AEST
This incident affected: Test Agents (Sydney, São Paulo, Canada, Frankfurt, London, Ireland, Mumbai, Tokyo, Seoul, Singapore, North Virginia, Ohio, Northern California, Oregon).