Test delays in North Virginia

Incident Report for Calibre

Resolved

Tests in North Virginia are now running normally.
Posted Nov 26, 2020 - 10:08 AEDT

Monitoring

We have identified the issue to be caused by an outage of one of our providers, Amazon AWS. A fix to bypass the outage is in place and tests should be resumed and completed shortly. Thank you for your patience.
Posted Nov 26, 2020 - 07:37 AEDT

Investigating

We are currently investigating test failures and delays in the North Virginia region. You might experience some Snapshots being marked as "failed" or "scheduled" and results being delayed. We will provide more information as soon as it’s available.
Posted Nov 26, 2020 - 07:26 AEDT
This incident affected: Test Agents (North Virginia).