Test failures in several regions
Incident Report for Calibre
Resolved
All Test Agent regions are now fully operational.
Posted Aug 07, 2020 - 15:53 AEST
Identified
We are still observing recurring test delays in several Test Agent regions. Tests in those areas might be delayed, but will eventually be completed. We continue working on a reliable solution to this issue.
Posted Aug 07, 2020 - 09:49 AEST
Monitoring
A fix has been put in place and we will be monitoring our systems to confirm resolve.
Posted Aug 06, 2020 - 23:15 AEST
Update
We are continuing to investigate this issue.
Posted Aug 06, 2020 - 22:21 AEST
Investigating
We are investigating an ongoing issue where some tests are not able to be completed successfully. In some cases tests will fail, or be delayed for a period of minutes.
Posted Aug 06, 2020 - 21:44 AEST
This incident affected: Test Agents (Sydney, São Paulo, Frankfurt, London, Singapore, North Virginia).