Some tests failing to run in selected regions
Incident Report for Calibre
Resolved
We have identified and addressed the issue behind some tests in some regions resulting in failures. All tests should now be running successfully. Past tests that failed will be re-run.
Posted May 21, 2020 - 19:30 AEST
Update
We are currently investigating test failures in selected regions. You might experience some Snapshots being marked as "failed". We’re working with our compute provider to resolve this issue. We will provide more information as soon as it’s available.
Posted May 21, 2020 - 18:44 AEST
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2020 - 18:37 AEST
Identified
We're working with our compute provider to resolve this issue.
Posted May 21, 2020 - 18:20 AEST
Update
We are continuing to investigate this issue.
Posted May 21, 2020 - 17:22 AEST
Update
We are continuing to investigate this issue.
Posted May 21, 2020 - 17:21 AEST
Investigating
We are currently investigating this issue.
Posted May 21, 2020 - 17:20 AEST
This incident affected: Test Agents (Sydney, São Paulo, London, Mumbai, Northern California, Oregon).