Application is not accessible

Incident Report for Calibre

Resolved

This incident has been resolved.
Posted Nov 04, 2020 - 17:57 AEDT

Identified

The application interface is again accessible with the exception of users logging in with SAML (SSO). Again, testing is not affected. We continue working on full issue resolution. Thank you for your patience!
Posted Nov 04, 2020 - 17:30 AEDT

Investigating

We are currently investigating an issue with the Calibre application (interface) not being accessible. Testing is NOT affected and running without issues. We will provide more information as soon as it’s available.
Posted Nov 04, 2020 - 12:44 AEDT
This incident affected: Application.