Test Processing Delay
Incident Report for Calibre
Resolved
This incident has been resolved.
Posted Oct 01, 2022 - 20:40 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2022 - 19:46 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2022 - 18:58 AEST
Investigating
We are investigating a delay in tests being processed.
Posted Oct 01, 2022 - 18:30 AEST
This incident affected: Test Agents (Sydney, São Paulo, Canada, Frankfurt, London, Ireland, Mumbai, Tokyo, Seoul, Singapore, North Virginia, Ohio, Northern California, Oregon).