Test delays in Canada region
Incident Report for Calibre
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 20:17 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2022 - 19:35 AEDT
Identified
We are currently investigating test delays in the Canada region. You might experience some Snapshots being marked as "scheduled" and results being delayed (including Pull Request Reviews tests). We will provide more information as soon as it’s available.
Posted Nov 08, 2022 - 18:38 AEDT
This incident affected: Test Agents (Canada).