Degraded application performance

Incident Report for Calibre

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 11:43 AEDT

Monitoring

Application performance has returned to acceptable levels. We are monitoring before resolving.
Posted Jan 21, 2026 - 11:12 AEDT

Investigating

We are currently investigating a degradation in application performance.
Posted Jan 21, 2026 - 11:00 AEDT
This incident affected: Application and CLI & Node.JS API.