Snapshots and test results delays
Incident Report for Calibre
Resolved
Snapshots are currently processed normally. All past, pending test results have been released.
Posted May 05, 2020 - 11:20 AEST
Monitoring
We identified an issue causing an increased load in releasing Snapshot test results. We have issued a fix and are watching the processing of test results recover. Your tests will be marked as completed as soon as they are processed.
Posted May 05, 2020 - 09:59 AEST
Investigating
We are currently investigating delays in processing test results and Snapshots. You might experience Snapshots being marked as "testing" for prolonged time. No test data has been lost. We will provide more information as soon as we identify the issue.
Posted May 05, 2020 - 08:01 AEST
This incident affected: Application.